Intermittent Service Disruptions Due To 3rd Party DNS Provider
Incident Report for LawLytics
Resolved
This incident has been resolved.
Posted over 1 year ago. Oct 21, 2016 - 16:07 MST
Investigating
On October 21, 2016, our DNS provider, Dyn, began monitoring and mitigating a DDoS attack. See: https://www.dynstatus.com/

This was a widespread attack that affected LawLytics as well as many major internet properties including PayPal, Twitter, Netflix, Spotify, Disqus, Reddit, SoundCloud, Shopify and GitHub, among many, many others.

Some LawLytics sites may have experienced increaced latency or intermittent inaccessibility.

Dyn is our DNS provider because of their historic reliability and record of stability where other providers, including GoDaddy, have been historically less stable and more vulnerable to attack.

Here is an article about the attack: http://www.foxnews.com/tech/2016/10/21/major-disruptions-online-as-cyber-attack-hits-internet-services-company.html

According to Dyn, the issue has been resolved, and they are investigating the cause to mitigate the potential of future incidences.
Posted over 1 year ago. Oct 21, 2016 - 15:16 MST