Error message appearing for public sites
Incident Report for LawLytics
Resolved
The issue is now resolved, but we will continue to monitor performance through the night. The problem appears to have been with certificates for some member websites, which resulted in browser errors. Replacing the certificates fixed the issue, and we will continue working closely with our certificate provider to ensure sites remain at peak performance.
Posted 7 months ago. Oct 26, 2017 - 19:08 MST
Monitoring
Service has been restored for most if not all affected sites. We will continue to monitor the situation and verify that all sites are fully operational.
Posted 7 months ago. Oct 26, 2017 - 18:38 MST
Identified
We believe we've identified the issue. A fix is being deployed, and normal service should begin to return soon.
Posted 7 months ago. Oct 26, 2017 - 18:21 MST
Investigating
We are currently investigating reports that some customer sites are experiencing privacy errors. We'll update with more details as soon as possible.
Posted 7 months ago. Oct 26, 2017 - 17:39 MST