Widespread Amazon Internet Outage
Incident Report for LawLytics
Resolved
This incident has now been resolved.
Posted over 1 year ago. Feb 28, 2017 - 16:06 MST
Update
The LawLytics platform and members' sites appear to be coming back online. We'll continue to monitor for stability and post any additional updates here.
Posted over 1 year ago. Feb 28, 2017 - 15:38 MST
Update
We continue to monitor the situation. We are told that progress is being made towards the restoration of services. So far no ETA, but we hope to see one soon.
Posted over 1 year ago. Feb 28, 2017 - 15:26 MST
Update
We continue to monitor the Amazon outage, which, according to USA Today, is affecting millions of sites/companies across the United States. We will continue to update this page until service is restored.

http://www.usatoday.com/story/tech/news/2017/02/28/amazons-cloud-service-goes-down-sites-scramble/98530914/
Posted over 1 year ago. Feb 28, 2017 - 14:20 MST
Monitoring
The Amazon S3 service is experiencing widespread outage today, which is causing errors for some sites on the LawLytics platform. Many major sites that also use Amazon services are also experiencing problems.

We're monitoring the situation closely, and we will update you when the problem is resolved.

Here are a couple of articles that describe the widespread problem:

http://bgr.com/2017/02/28/internet-outage-amazon-web-services/
http://www.theverge.com/2017/2/28/14765042/amazon-s3-outage-causing-trouble
Posted over 1 year ago. Feb 28, 2017 - 12:55 MST