Media Library Upload Outage
Incident Report for LawLytics
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 08, 2017 - 14:48 MST
Identified
Our image optimization provider is experiencing server issues causing new LawLytics Media Library uploads to fail. This does not affect existing uploads to the Media Library.

We expect the issue to be resolved soon.
Posted about 1 year ago. Aug 08, 2017 - 09:23 MST