We are continuing to verify the maintenance items.
Posted Feb 01, 2025 - 01:37 MST
Verifying
Verification is currently underway for the maintenance items.
Posted Feb 01, 2025 - 01:36 MST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 01, 2025 - 01:30 MST
Scheduled
On this Saturday morning, February 1st 2025 at 3:30 AM EST, our engineering team will be performing an important upgrade to our databases and infrastructure to enhance performance. We anticipate that the maintenance will take around 30 minutes. During this time, the LawLytics Control Panel may experience brief downtime and will be temporarily unavailable.
These upgrades are designed to further improve the already exceptional reliability and performance of the LawLytics Platform, benefiting both the platform and our Members' websites.
Posted Jan 31, 2025 - 03:12 MST
This scheduled maintenance affected: Platform (CMS) and Analytics.