Upstream email provider incident
Incident Report for LawLytics
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 14:51 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2021 - 11:15 MST
Update
Our engineering team has identified a problem with one of our upstream email providers, and has switched all email routing through a backup provider. All systems test as operational and delivering.

To make sure that you didn't miss any email notifications we recommend logging into your LawLytics control panel and checking your inbox.

We are marking the system as 100% operational at this point, and will monitor throughout the rest of the day to ensure that it remains so.

If you have questions or need support, please email support at support@lawlytics.com or call us at 800-713-0161.
Posted Aug 10, 2021 - 11:14 MST
Update
We are continuing to investigate this issue.
Posted Aug 10, 2021 - 11:11 MST
Update
We are continuing to investigate this issue.
Posted Aug 10, 2021 - 10:00 MST
Investigating
One of our third-party email provider is experiencing issues. We are looking into the cause and scope of the issue and we'll update with more details soon.

In the meantime, to make sure that you don't miss any notifications including notifications of client form fills, we recommend that you log into your LawLytics control panel and check your inbox periodically until we are able to confirm delivery of all emails.

If you have questions or need support, please email support at support@lawlytics.com or call us at 800-713-0161.
Posted Aug 10, 2021 - 09:54 MST
This incident affected: Platform (CMS).