Partial Network Outage Affecting Some Locations
Incident Report for LawLytics
Resolved
We can now confirm that the issue is completely resolved.
Posted Mar 10, 2021 - 19:10 MST
Update
We continue to monitor the situation. Since the last update there have been no indicators that any LawLytics Member is affected. The third-party provider has not cleared their status yet, and until that happens we will remained on heightened alert.
Posted Mar 10, 2021 - 18:28 MST
Monitoring
The issue appears to have resolved and sites and the control panel are now active. We will continue to monitor for stability and post any additional updates as needed.
Posted Mar 10, 2021 - 17:45 MST
Update
We are continuing to investigate this issue.
Posted Mar 10, 2021 - 17:44 MST
Investigating
We are receiving reports that some Member websites as well as the LawLytics control panel are currently inaccessible for some people in some areas of the country. Our engineering team has identified the problem as a network infrastructure issue with a 3rd party DNS provider. The third-party provider is aware of the issue and is working to address it. We will post updates as more information becomes available.
Posted Mar 10, 2021 - 17:42 MST
This incident affected: Customer Sites, Platform (CMS), and Analytics.