Issues with Service Provider
Incident Report for LawLytics
Resolved
All systems remain functional.
Posted Aug 23, 2022 - 19:34 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2022 - 18:19 MST
Identified
We continue to monitor the outage with a third-party service provider who reports their engineers have identified the issue and are working towards a resolution.
Posted Aug 23, 2022 - 17:16 MST
Investigating
We are experiencing issues with a third-party service provider. Our team is monitoring the situation closely and will continue to provide updates.
Posted Aug 23, 2022 - 16:49 MST
This incident affected: Customer Sites and Platform (CMS).